Support » Plugin: ImageMagick Engine » ImageMagick Engine 1.6.1 conflicts with YoastSEO

  • Resolved chrislab

    (@chrislab)


    Hi,
    After upgrading to 1.6.1 YoastSEO stopped working properly. Can you fix it pls?
    If I disable IM1.6.1 plugin, everything works ok

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Rickard Westerlind

    (@rickardw)

    Will of course look into it, but not much have changed so do you have any idea what stops working for you with Yoast SEO?

    Plugin Contributor Orangelab

    (@orangelab)

    Yes, this is cache unfortunelly that was handled poorly in the last update. Empty cache and you should be fine.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘ImageMagick Engine 1.6.1 conflicts with YoastSEO’ is closed to new replies.