WordPress.org

Support

Support » Plugins and Hacks » Imageflow – VERY SLOW

Imageflow – VERY SLOW

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Bev
    Member

    @bstofko

    I just took a look at your website and the images loaded immediately. Did you resolve this?

    jkpvs14
    Participant

    @jkpvs14

    Hi there,

    Thank you for taking a look so quickly.

    Nope we didn’t fix it yet – it takes about +/- 10 secs for the images to load in any browser I try it with, then only the images shows nicely. Before it just shows the little loading circle for roughly +/-10 secs.

    Kind regards,
    Jhorene

    Plugin Author Bev
    Member

    @bstofko

    I see it load in under 2 seconds. The spinning circle is not generated by my plugin. Did you try contacting the theme developer?

    jkpvs14
    Participant

    @jkpvs14

    Hi
    Thank you for your reply. Yes I’ve tried contacting the theme developer with no luck unfortunately.

    The slider is working then. Thank you for taking the time to review it.

    jkpvs14
    Participant

    @jkpvs14

    Hello,

    Looks like we found the problem. It is to do with the reflection script.
    It takes a long time to load if I set it to use V3 with the nice looking white PNG’s and V2 is quicker but has darker reflections.

    Questions:
    1) Is there something I can look at for V3 to work quicker?
    2) Is there a way to change V2 to have the more white/lighter reflections?

    Thank you.

    Kind regards,
    Jhorene

    Plugin Author Bev
    Member

    @bstofko

    You can use V2 reflections with a white background instead of transparent.

    jkpvs14
    Participant

    @jkpvs14

    Hi,

    Thank you for your quick reply. Can you please tell me where I can edit V2 to make these changes?

    Plugin Author Bev
    Member

    @bstofko

    No need to edit the script. On the WP-Imageflow Plus settings page enter #ffffff for your background colour.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Imageflow – VERY SLOW’ is closed to new replies.