Support » Plugin: Simple Local Avatars » image_resize is deprecated – plug in Broken for 3.5

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jake Goldman

    (@jakemgold)

    Yea, it should still work fine, but an upgrade that uses the newer API is in the works.

    I’m trying to use the new APIs to more broadly simplify and improve the image scaling / handling code, rather than just replacing the function, which is slowing things down a bit. Rest assured the plug-in will be updated before the wrapper (image_resize) function is fully dropped.

    Thanks Jake, yep it still works fine at this time, but was just worried about the future.
    Thanks for reassuring me, I look forward to the update when you’re ready!
    Thanks again.

    I got the same messages about deprecated functions.
    Hope this plugin will get an update soon.

    Thank you and good work! 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘image_resize is deprecated – plug in Broken for 3.5’ is closed to new replies.