Support » Fixing WordPress » Image won't show up in sidebar

  • Resolved melvan

    (@melvan)


    Hi. Usually I can work these things out myself, but this one’s pretty weird.

    I’m working on a client’s website, using Divi theme (here: http://www.clothnappyreviews.com.au)

    I need to put an image in the sidebar. I’ve added the html code in a text widget, and it SHOULD work, but it’s not. It’s showing up just fine in the page source so I’m stumped as to why the page won’t display it.

    This is the code I used:

    <a href="http://www.darlingsdownunder.com.au/"><img src="http://www.clothnappyreviews.com.au/wp-content/uploads/2016/07/DDU-Ad2.png"></a>

    I’ve made sure everything is up to date. I’ve deactivated ALL plugins and tested again – no difference. I’ve tested on another site with the same WordPress & Divi versions, and it works fine.

    I’m out of ideas, unless it’s a server issue. Images anywhere else on the page show up just fine – just not in the sidebar for some reason!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello melvan,

    I just checked your website and the image is displaying in the sidebar for me in Chrome on a mac. Is it working on your side? If so please can you mark this as resolved.

    Wow. I tried both Firefox & Chrome on Linux (only OS I have) and it didn’t work in either. But it is working in a third browser, so I guess it’s just me.

    It may just be your computer or the network you are on but I tried 3 browsers and they are all working.
    Try clearing your cache in the browsers that aren’t working.
    Please mark this as resolved melvan, thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.