[resolved] Image won't attach to post (10 posts)

  1. frontlinecolombia
    Posted 2 years ago #

    Hi all,

    I am using the platform theme by Pagelines. The free version.

    When I try to attach an image to a post I first click add media then select then I select an image. This works ok.

    But when I try to click Insert into post the Add Media window closes and nothing happens.

    If I add an image using html code inside the post itself that works but it is not a satifactory way to fix the problem.

    I am a begginner with CSS code etc.

    I have tried deactivating all plugins but that didn't resolve the problem.

    Please help!


  2. Look at http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4 to see if your theme or plugin(s) are listed as problematic and to learn how to check for javascript errors that will impact the WordPress admin area. Try the Pagelines forums, too: http://www.pagelines.com/forum/

  3. frontlinecolombia
    Posted 2 years ago #

    Thanks songdogtech.

    However, deactivating the plugins doesn't seem to have any affect. I've also changed theme to the 2011 theme and that didn't resolve the problem of attaching images to posts either so it's not something specific to the Platform theme.

    I'm a bit worried as I'm going away in a couple of days so need it resolving before then.

  4. Try adding

    define( 'CONCATENATE_SCRIPTS', false );

    to wp-config.php. It's not a permanent fix but a workaround for host problems.

  5. frontlinecolombia
    Posted 2 years ago #

    Songdogtech. Sorry for my ignorance..but..

    Where can I locate the wp-config.php?

    And do I just add this to the end of the file?

  6. See Editing wp-config.php « WordPress Codex

    Add it after the opening <?php down a few empty lines.

  7. frontlinecolombia
    Posted 2 years ago #

    Adding that line in the wp-config stopped the whole of wordpress operating. I couldn't see use the dashboard, log out or anything. I deleted and it is now working again but my problem is still there.

  8. URL? Webhost?

  9. frontlinecolombia
    Posted 2 years ago #


    webhost is hostgator

  10. frontlinecolombia
    Posted 2 years ago #

    Hi Songdogtech,

    I just resolved the problem. I went through the advice on the following link:


    Specifically I edited the wp-config file with the followint part of the above page:-

    Step 2: Enable SCRIPT_DEBUG
    You need to turn on script debugging. Open wp-config.php and add the following line before "That's all, stop editing! Happy blogging".

    define('SCRIPT_DEBUG', true);
    Check to see if you are still having an issue.

    Issue is fixed - turn off script debugging and report the issue on the support forum, telling the volunteers the you turned on script debugging and it solved the problem.
    Issue persists - proceed to Step 3.

    Inserting that script debug line into the wp-config fixed my problem.

    I am now going to close the topic.

    Thank you songdogtech.

Topic Closed

This topic has been closed to new replies.

About this Topic