WordPress.org

Support

Support » Themes and Templates » [Resolved] Image with Posts

[Resolved] Image with Posts

  • rgoebel11
    Member

    @rgoebel11

    Hi! I love this theme, but I had a question about the Home page.

    I have it as Latest posts (not a static page), and the posts content comes up, but the image associated with the post doesn’t show up.
    Is there any way that I can get the image to show up on the home page too?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Theme Author ThemeGrill
    Participant

    @themegrill

    Hi rgoebel11,

    Are you using more tag in your content or are you showing full content. Either way it should show the images if you have uploaded it properly. Can you post link to your site so that we can have a look?

    rgoebel11
    Member

    @rgoebel11

    I have it where it says “continue reading,” but they all have featured images so I’m not sure why the photos aren’t coming up.

    Sure, my site is http://www.rhirhirosephotography.com/

    Theme Author ThemeGrill
    Participant

    @themegrill

    Did you modified the code in anyway, Because all of your posts are linking to same post.
    Go to Settings->Permalinks and click save changes to flush the permalink.

    If you still have problem then we need to have a deep look.

    You can contact us in our forum here if you want more speedy help http://themegrill.com/support-forum/forum/radiate-free/

    Theme Author ThemeGrill
    Participant

    @themegrill

    Also the featured images don’t work in posts rather they are the images uploaded inside the post editor.

    rgoebel11
    Member

    @rgoebel11

    I added pics to the posts and it worked, thanks!

    Theme Author ThemeGrill
    Participant

    @themegrill

    Okay. Great! We would really appreciate it if you could rate this theme as we really need them. 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Image with Posts’ is closed to new replies.