WordPress.org

Forums

Radiate
[resolved] Image with Posts (7 posts)

  1. rgoebel11
    Member
    Posted 1 year ago #

    Hi! I love this theme, but I had a question about the Home page.

    I have it as Latest posts (not a static page), and the posts content comes up, but the image associated with the post doesn't show up.
    Is there any way that I can get the image to show up on the home page too?

  2. ThemeGrill
    Member
    Theme Author

    Posted 1 year ago #

    Hi rgoebel11,

    Are you using more tag in your content or are you showing full content. Either way it should show the images if you have uploaded it properly. Can you post link to your site so that we can have a look?

  3. rgoebel11
    Member
    Posted 1 year ago #

    I have it where it says "continue reading," but they all have featured images so I'm not sure why the photos aren't coming up.

    Sure, my site is http://www.rhirhirosephotography.com/

  4. ThemeGrill
    Member
    Theme Author

    Posted 1 year ago #

    Did you modified the code in anyway, Because all of your posts are linking to same post.
    Go to Settings->Permalinks and click save changes to flush the permalink.

    If you still have problem then we need to have a deep look.

    You can contact us in our forum here if you want more speedy help http://themegrill.com/support-forum/forum/radiate-free/

  5. ThemeGrill
    Member
    Theme Author

    Posted 1 year ago #

    Also the featured images don't work in posts rather they are the images uploaded inside the post editor.

  6. rgoebel11
    Member
    Posted 1 year ago #

    I added pics to the posts and it worked, thanks!

  7. ThemeGrill
    Member
    Theme Author

    Posted 1 year ago #

    Okay. Great! We would really appreciate it if you could rate this theme as we really need them. :)

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.