Support » Plugin: Simple Image Widget » Image widget not saved in sidebar

  • Resolved edrubins

    (@edrubins)


    If I add an image widget to the sidebar and include link text, the widget disappears from the sidebar when going to the site or after a page refresh. The is true whether or not I add a link or not, or check or not check the Open in anew window option.

    WP 4.6
    PHP 5.6
    simple-image-widget 4.4.0

    https://wordpress.org/plugins/simple-image-widget/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Brady Vercher

    (@bradyvercher)

    The only reasons I can think of for something like that to occur are if the widget isn’t saved before previewing/refreshing, or there could be a conflict with another plugin or your theme.

    To troubleshoot, you can deactivate other plugins and switch to a default theme to verify the image widget works, then switch back to your theme and activate other plugins one by one until the image widget stops working again. That may indicate a conflict with the last plugin activated.

    The problem turned out to be a character (►) in a character set in a character set not supported by the version of mysql server installed on the hosting account.

    Please mark this resolved, and thank you for the support.

    • This reply was modified 1 year, 3 months ago by  edrubins.

    Trying to link images with recent post using the Simple Image Widget4.4 w/my wordpress4.6.1 to right content sidebar. Can’t get anything to show up. Have no other image widget plug-ins. Any other plug-in that may be conflicting? Or anything else?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Image widget not saved in sidebar’ is closed to new replies.