WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Image Widget

[Resolved] Image Widget

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Peter Chester
    Participant

    @peterchester

    Can you give me more details on what ‘fails’? I’ve tested extensively and it’s been working perfectly for me.

    PHP error logs? Browser errors? Any details on exactly how it fails?

    No error messages. It simply refuses to update. The update section of the admin page just goes blank, as one tries to update.

    I tried updating by uploading the zip file manually. However, when I attempted to activate the plugin, the same thing happened.

    I have not seen effect this with any other plugin.

    Plugin Author Peter Chester
    Participant

    @peterchester

    I don’t know how to help with this because i can’t reproduce this. One idea is to try manually upgrading by downloading the plugin and manually replacing the folder.

    http://downloads.wordpress.org/plugin/image-widget.4.0.4.zip

    I appreciate the thought. as you might expect, I have already attempted manual upgrading. The same effect happens, when I attempt to activate the plugin. However, this effect does not happen with the previous version of your plugin, which actually works fine with WP 3.5.1. So I have returned to using the previous version, and ignoring the update messages, for my clients’ sites. For my own sites, I have written my own plugin.

    Thanks again.

    There is no doubt, looking at other messages here, that I seem to be the only person having this problem. I will have to look at whether or not I have an error in my set-up of WP3.5.

    Meanwhile, at least it has forced me to return to plugin writing, which is fun and good exercise for the brain.

    Plugin Author Peter Chester
    Participant

    @peterchester

    did you try with 4.0.4 or an earlier version. There was a javascript bug in there that might have solved the issue.

    Plugin Author Peter Chester
    Participant

    @peterchester

    I’m closing this ticket due to inactivity.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Image Widget’ is closed to new replies.