Support » Plugin: Handsome Testimonials & Reviews » Image webp (Imagify) dont show round as it should

  • Resolved visite360pro

    (@visite360pro)


    Hi,

    I have active set webp image in my imagify setting.

    Everything is fine but not with handsome-testimonials : The image are not formated like before (in a round frame).

    What can I do to make handsome-testimonials work with webp images ?

    Regards

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • visite360pro

    (@visite360pro)

    Am I the only one with this issue ? Is there anyone who can help ?

    Plugin Author ristrettoapps

    (@ristrettoapps)

    Hi visite360pro,

    Thanks for sending a link for us to checkout. I’ll take a look.

    Thanks,

    kevin

    Plugin Author ristrettoapps

    (@ristrettoapps)

    Hi Visite360pro,

    I took a look at your page you were having trouble with. I’ve never seen any issues with webp image formats and our plugin before. Before we assume that the plugin doesn’t support webp, I see you have a fair amount of caching and CSS minification going on with your CSS. Can you please try disabling any and all caching plugins, including any CSS minification settings that you know of (could be in a caching plugin or elsewhere), as well as turning off lazy-load? If none of that works, then it might be worth it to temp switch themes to see if that fixes the issue, as it might be theme related.

    Thanks,

    kevin

    Plugin Author ristrettoapps

    (@ristrettoapps)

    Closing since we haven’t heard anything further. Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Image webp (Imagify) dont show round as it should’ is closed to new replies.