Support » Requests and Feedback » image uploading problem

  • There’s another recent thread with the same problem as I have, but it has been closed without any answers or help given. I hope that someone can give me some suggestions about what I can try next.

    I’ve recently upgraded to version 2.7 and cannot complete an upload of photos. The media uploader gets all the information about the photo, including its size and name, but the photo just isn’t there.

    My resident computer guru spent hours trying to figure out what the problem is, but has had no success.

    Can someone give me some suggestions? What do you need to know about my system?


Viewing 14 replies - 1 through 14 (of 14 total)
  • try browser upload, not flash uploader

    Thanks for the suggestion — we’ve already tried that, and I just tried it again. I still get no picture.

    same problem. pls can someone help!

    Did you try a different browser?
    Firefox instead of IE, or Opera, or Safari or something?

    I currently have a problem with just one of my numerous WP installations – the flash uploader won’t finish the upload, the “response” window is empty.
    It works with the browser upload, and it works in Internet Explorer with flash. But Safari or Firefox on the mac refuse to use the flash uploader.

    For this one server, mind you.

    So, try firefox, opera, safari, and whatever they’re called 🙂

    same problem too, now i´m trying to use other browsers..

    its not working for me too, i´ve already tried other browsers (ie7, safari, chrome, firefox) and nothing.. the error screen is this:
    please help us, i really need to upload pictures.



    I have exactly the same issue. I’m using WP2.7 and when I want to put an image in a post, I get the same result you get, wheter I’m using the flash upload method or the browser upload method. It’s getting very frustrating!

    I noticed something odd when sniffing the upload dialog with firebug on FF3: when the actual upload is done, the link to the uploaded image is “”, while the image has been saved into “”! Manually creating the “uploads” folder and assigning full permissions did not changed anything…

    What exactly did you changed to make the image upload work correctly? Can you please share your experience and help me resolve this?

    Thanks a million in advance!

    in my case, the image don’t upload to anywhere. could it be a database problem ?

    Now it´s working.. only the browser uploader. In firefox and ie8, what hapenned ?

    same problem. this is my first contact with WP. I think it’s a problem withc CHMND or smthing. I didn’t have a folder upload at server. i created it but the same thing. I got Firefox, opera, maxthon, ie & chrome

    I am having the same problem. I was assuming that it has something to do with accepted file types, but my server accepts all types.

    I checked my upload folder and all of the pictures were there but, they appear blank on my blog and in the administrating dashboard.

    I still can’t upload images but thought I would add some more info. The upload process seems to do every thing except actually upload the image file itself. The image is listed in the Media Library and I can “Insert into Post” and the link shows up in my post. If I manually upload (via ftp) the image to the location specified in the link it displays in my post. (There is still no thumbnail in the Media Library, though.)
    I have checked that the upload directory has correct rights (777) and tried different browsers (Safari, Firefox, Camino).
    I’m using an iMac Core 2 Duo, WP is 2.7 and my ISP is LaughingSquid. Don’t know if that will help but I would really like to find a resolution.
    Thanks in advance for any help.

    Have you checked with your Hosting Company if there are firewall security issues from their side? Sometimes you have to get your home site whitelisted. I am not sure what parts of the architecture these picture uploads use. It’s another angle to try and sometimes tech support at the hosting is excellent.

    Found it! Turns out that the upload path was set incorrectly in Settings | Miscellaneous. I had not looked there before because I have never set anything there. But the “Store uploads in this folder” was set to “../../../../../../../../../../../../../tmp” (with even a few more ../’s).
    I put it back to the default (empty field) and now everything is working fine.
    I know what you’re thinking. Somewhen I must have set the path for uploads. Well, I haven’t and why would I have set it to the path mentioned above?
    Anyway, check this if you’re having problems. (You need to log in as admin to see the Settings menu item.)

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘image uploading problem’ is closed to new replies.