WordPress.org

Forums

image uploading (4 posts)

  1. bdw
    Member
    Posted 9 years ago #

    i have given all the folders of my blog directory 777 rights (incl the blog dir) and still get:

    Unable to create directory /home/httpd/vhosts/mysite.com/httpdocs/blog/http://mysite.com/blog/wp-content. Is its parent directory writable by the server?

    what to do?

  2. moshu
    Member
    Posted 9 years ago #

    There is something wrong with your settings:
    /home/httpd/vhosts/mysite.com/httpdocs/blog/http://mysite.com/blog/wp-content

    The bold part shouldn't be there.

  3. bdw
    Member
    Posted 9 years ago #

    ok, i deleted the blog directory, then created it again and filled it with the wp files and the bold part is there again

    btw: posting messages works. it's just the images and don't upload

  4. bdw
    Member
    Posted 9 years ago #

    right, this part has been resolved. i now get the image in the posting page and get the option swhen i click on the image

    however.. none of the options produce the picture on the blog, not thumbs, not orig, not linked, linket, none.

    what am i missing ?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags