Image Uploader problems in 3.0.1 (2 posts)

  1. jplew
    Posted 5 years ago #

    Hi everyone:
    my image uploader works like a charm except when it comes to editing thumbnails. I get a broken image icon instead of the image:

    I read this thread but nothing works and it strikes me as outdated:

    Under Super Admin > Sites > Edit Site, I set "My Fileupload Url", "Upload Path", and "Upload Url Path" to:
    I also tried "/wp-content/uploads" and with a trailing slash at the end but nothing worked.

    Then I tried setting the "uploads" folder permissions to 777 as per this advice:

    No dice. To repeat, all my images display without a hitch, I only encounter problems when try to edit them. This feature has worked for me in the past (circa 3.0), I can't recall when I messed it up. My site is also hosted on a crappy server, so I don't discount that as a possibility.

    Suggestions anyone? Thanks a lot,

  2. akshayagarwal
    Posted 4 years ago #

    Hi, I was recently experiencing a similar problem, incidentally on another website of Radhanath Swami, could you please update if you have been able to overcome it?

Topic Closed

This topic has been closed to new replies.

About this Topic