WordPress.org

Support

Support » How-To and Troubleshooting » Image uploader problem

Image uploader problem

  • I just updated to version 3.4.2 and now the image uploader isn’t working properly. It’s defaulting to the multi-file uploader and won’t let me switch to the browser uploader. I’m using Google Chrome to work on the site. Does anyone have any ideas how to fix this or get around it?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi Drew75,

    You will need to delete cookies and clear your browsers cache. I experienced the same problem as you describe and fixed it by opening an incognito browsing session.

    Hey Chris, that didn’t fix the problem. I did the version update through the dashboard when it notified me that the new version is available. The image uploader worked fine on 3.4.1. I also tried logging into the dashboard with Internet Explorer and get the same problem.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Image uploader problem’ is closed to new replies.
Skip to toolbar