Support » Fixing WordPress » Image Uploader not working

  • Hi

    I’ve browsed through this forum, and I’ve seen several people having some sorts of problems with the Image Uploader.

    My problem here is with WP 2.7. Why I write a new post and I click on ‘Add an Image’, the uploader uses the entire same page as the one in which I was writing => the browser looses all what I wrote…
    Then, when I’m done uploading all the pictures I want to add, and I’m done with all the pictures’ titles, of course I click on one ‘Insert Image’… When I do that, the entire page goes blank, and everything is lost : the whole post, and all pictures. When I re-create one post, and I choose again the Image Uploader, I can see all of my pictures in the gallery, but I can’t edit them………….

    I’ve tried all the solutions I’ve seen in this forum for similar problems: chmoded 775 all my folders & files, re-installed the whole WP2.7 zip file … to no extent.

    Does anyone have the same issue ? Please help me !
    Everything was working really fine with WP 2.51 when I dummily decided to upgrade to 2.7 !

Viewing 3 replies - 1 through 3 (of 3 total)
  • I would also like to add that I tried to de-activate all my plug-ins too…. It didn’t work any better..


    Moderator Samuel Wood (Otto)

    (@otto42) Admin

    Try reuploading everything in the wp-admin folder.

    Also, if you have Google Gears, then go to the Tools menu and turn it on see if it gives you any errors. Google Gears will cache all the files locally, making it faster, but it also provides a good indication of what files can’t be loaded.

    Finally, when you have something weird happen, look in your browser’s Error Console and see if any javascript errors show up.

    Hi Otto

    Sorry, I eventually found an old message you posted to some guy having a similar issue on 2.6. You then said we had to use the full URL to the content folder when it’s not the default one in the Optiuons menu. I thought it was not my case, since I never change the default upload folder.
    BUT, it seems it changed between 2.51 and 2.7 (or 2.6), and became wp-content/upLoads…. So be it, and I entered the full URL, and it works now.

    The only problem now is that the top of the Image Uploader pop-up box is “too high”, and I have to click guessing where the Gallery is…. But I guess this is because I’m using Flash 10, isn’t it ?

    Regards and thank you very much for your answer !

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Image Uploader not working’ is closed to new replies.