Support » Fixing WordPress » Image Uploader Issue

  • We are currently running an old version of WordPress (3.3.1) for a client facing website. Recently, we’ve found that the image uploader will not work when creating new posts. I assume this is related to the fact that we’re running such an old version of the platform.

    I am not a developer, but I wanted to reach out on this platform for some advice on how to have our IT team approach this.

    1. Would an upgrade to version 4.3.1 fix this problem? Is it possible to upgrade straight from 3.3.1 to 4.3.1? Or are there intermediary steps that need to be taken? Do you recommend testing the upgrade on a dev server?

    2. Is there a way to fix it on 3.3.1 without implementing an upgrade? This is an older site that we will be migrating to a new CMS eventually.

    Thanks in advance for your help!

Viewing 1 replies (of 1 total)
  • Why would you knowingly use an old copy of WordPress? Were you aware that the site is currently running a very real risk of being hacked? You need to upgrade WordPress asap!

    As you have such an old version of WordPress, you will need to carry out a series of smaller manual upgrades. See Upgrading_WordPress_Extended for the full details.

Viewing 1 replies (of 1 total)
  • The topic ‘Image Uploader Issue’ is closed to new replies.