WordPress.org

Support

Support » Themes and Templates » Image uploader button not working

Image uploader button not working

  • I’m still in need of a solution to this problem.

    For Geoplaces theme.

    Upload image button is not working when users try to upload an image to a page.

    Here’s the link: http://deocampo.org/philippines/?ptype=post_listing
    – Pick any city
    – Click “Add Place” from the top navigation
    – Go to the bottom of the page and click “Upload Image”

    An image suppose to show up when you chose an image from your computer. But the pop up window just closes, image doesn’t show, and there is no error message.

    Any help will be appreciated. Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Tara
    Volunteer Moderator

    @t-p

    I could not find “Geoplaces” theme in the WP free theme directory.
    Is it a paid theme?
    If it is, you may want to contact the vendor.

    Boston WP
    Member

    @bostonwordpress

    It could be a file permission issue

    File permission? Do you know which folder?

    Pete
    Participant

    @angio

    Hi Calik1d I’m also having this problem that the button is not opening a media manager or upload form. I do not see any errors in chrome console. It’s not a file permission issue it has nothing to do with permissions. The buttons simply isn’t working.

    Tara
    Volunteer Moderator

    @t-p

    @pete,
    As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents from being able to track issues by topic. Despite any similarity in symptoms, your issue is likely to be completely different because of possible differences in physical servers, hosts, plugins, theme, configurations, etc. Also, It’s easier for volunteers to help you if you have your own topic.

    Also, if you noticed, this thread about 6-month old!

    Pete
    Participant

    @angio

    @t-p

    My question is a bit more than similar it’s the same problem. I posted to subscribe and see if anyone has maybe gotten a reply / fix from the dev’s whom i’ve already contacted. Does WP really want duplicate questions on their forums?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Image uploader button not working’ is closed to new replies.