Support » Fixing WordPress » Image Upload – Will Pay Someone $50 to Find Out What’s Wrong

  • I click on the image upload button on Write Post

    The window pops up asking if I want to upload “From Computer” or “From URL”.

    I pick “From Computer”.

    A new finder like window pops up and I select an image and click on the select button. That finder window goes away and

    I’m staring back at the “From Computer” window, but no error message, no upload bar, nothing. It’s like I’m back at this area as if I hit cancel (but I didn’t).

    Okay, I know it’s a problem on my end, because other computers have connected to my server from my account and it works fine (image uplaods and everything fine). I know it’s not my internet because the image upload also worked fine on my other laptop over the same network.

    I run the latest version of OSX, and have tried uploading images on Firefox, Camino, and two versions of Safari, none work. My other laptop is running the same OS, and FireFox and it worked fine.

    Anyone have any idea what my issue could be? The person with an answer that actually works for me, will get $50 delivered through paypal.

Viewing 12 replies - 1 through 12 (of 12 total)
  • I had that issue too – but are they showing up in the “Gallery” tab of that same pop up window? Because mine DID go into the Gallery.

    Now, accessing them from the Gallery to put them into a post – that’s another story. That’s not working for me AT ALL.

    Nope, they aren’t even appearing in the gallery tab. I dont think they are uploading at all. My process stops at the image selection step and doesn’t go any further.

    Can anyone help me?

    Some people are reporting similar problems (not exactly, but kinda close) and they’ve had some luck with reinstalling the WordPress files. So you might try deleting the wp-admin and wp-includes directories (leave wp-content alone) and then doing a fresh upload of those directories to your server.

    I don’t know if it will fix it, but it can’t hurt to try!

    I think this won’t work for me at all.
    Like jaynee, I get the images in the galery, but can’t insert them into a post. I installed the release candidate last week, and had this issue, and today I ‘upgraded’ to the definitive 2.5 (and thus deleted wp-admin and wp-includes) and installed the fresh directories.
    Still the same problem.

    i know the answer…

    the problem is the Flash security mod for Mac computers… when it has to work with apache server…

    there are some workaround for macs, but the don’t work for everyone…
    you can try:
    http://wordpress.org/support/topic/164348?replies=15
    http://wordpress.org/support/topic/164303?replies=3
    http://wordpress.org/support/topic/164397?replies=4
    http://wordpress.org/support/topic/164293?replies=7
    http://wordpress.org/support/topic/164290?replies=5
    http://wordpress.org/support/topic/164476?replies=1

    can i have the money, as you promised?

    raffo: I’m not exactly sure I’m getting a answer from your links. Most of the links appear to be server issues, when the issue I’m getting seems to be related to just my computer, yes – a mac (but my roomates mac can upload iamges fine on the same user account, same server, same internet connection). Could you please spell out to me what I need to do? I will be more than willing to pay you the $50 if it fixes things for me.

    This is probably not related, but my upload problems were caused by on old buggy Flash9 plugin. In my case all the files were listed and queued, but none of them would actually start to upload.

    My troubles were caused by the linux plugin for Firefox, hopefully the OSX plugin is better tested and maintained. But it never hurts to check if an upgrade helps.

    And BTW, the [gallery] shortcode to show the pictures probably won’t work. There’s a bug in media.php, which causes invalid SQL-statements. My patch for it (totally unofficial, no warranties given or implied, worth less than you paid for it, etc etc) can be found here.

    ok, then it’s the solution…

    1) go to http://code.google.com/p/swfupload/
    2) download the latest pack
    3) from the folder FlashDevelop/flash9 copy the file swfupload_f9.swf
    4) paste it in your wordpress installation, and exactly int the folder /wp-includes/js/swfupload
    5) from the folder FlashDevelop copy the folder plugins
    6) paste it in your wordpress installation, and exactly in the folder /wp-includes/js/swfupload , so to overwrite the existing folder

    now the media gallery works! 🙂

    Nope. Got a similar problem, tried this and no use.

    http://wordpress.org/support/topic/164729

    Same here, I got a similar problem, and the swfupload solution didn’t work for me.

    Using Firefox 3.0b4 on Ubuntu Linux

    downloading the latest (2.1) pack worked for me, BUT the trick was to delete the plugins folder thats inside the swfupload directory.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Image Upload – Will Pay Someone $50 to Find Out What’s Wrong’ is closed to new replies.