WordPress.org

Forums

Prizm Image
[resolved] Image Upload Slowed or Times Out (8 posts)

  1. Rene Michaels
    Member
    Posted 1 year ago #

    I love the idea of this plugin, but it slows the upload process up and sometimes I can't upload at all. I would expect it would be slower since it is processing the images, but it doesn't help if it won't complete the upload process. When I deactivate the plugin, all is well.

    Also, I already downsize photos before I upload them so this is not an issue of too big a file size.

    Are there any tricks to making this work efficiently?

    http://wordpress.org/plugins/prizm-image/

  2. Accusoft
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Rene,

    Sorry to hear that you've been having issues with our plugin/service.

    We have experience quite a bit of traffic lately which might explain the slowness you are seeing. We have just updated our servers to handle more load and are working on some software updates to improve performance significantly.

    We'll drop a note here once we deploy the improved version.

    Best regards,

    Tom

  3. Accusoft
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Rene,

    We've updated our service with some pretty significant improvements in performance. It should be much more responsive now! Let us know if you are still experiencing any problems.

    Best regards,

    Tom

  4. Accusoft
    Member
    Plugin Author

    Posted 1 year ago #

    Marking this problem as resolved.

  5. Jeremy Dawes
    Member
    Posted 1 year ago #

    Bulk smush keeps getting stuck after about 30 imagess for me.

  6. Accusoft
    Member
    Plugin Author

    Posted 1 year ago #

    Hi jezweb,

    When you stay "stuck" do you mean that a response is never received for a given image and no further images are processed?

    Does it always happen on the same image or the same type of image (jpeg, png, or gif)?

    Thanks,

    Stephen

  7. Jeremy Dawes
    Member
    Posted 1 year ago #

    Like no new rows of text show up on the page, it goes through processing the images, showing details of what it is doing to each one and then it just stops and i really don't know what is happening at that stage. I hadn't noticed if it was a certain type of image but it didn't seem to be the same image all the time. I can test it on a few more different websites and hosting to see if that makes any difference. If you want i can send you the log of the compression as an email or support ticket and you can see for yourself. I turned on debugging but that didn't really make it any clearer to me what was failing sorry.

  8. Accusoft
    Member
    Plugin Author

    Posted 1 year ago #

    We have not seen this problem in our testing. We will continue testing to see if we can recreate this situation. Thanks for reporting it to us.

    Stephen

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Prizm Image
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.