WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Image Upload Problem (4 posts)

  1. jockoe
    Member
    Posted 5 years ago #

    I've tried everything listed in the [sticky] at the top of this forum and I'm still having issues. When I try uploading an image I get this messaage

    Unable to create directory /var/www/the_tracy_times/wp-content/uploads/2009/04. Is its parent directory writable by the server?

    If I create the directory manually I get

    The uploaded file could not be moved to /var/www/the_tracy_times/wp-content/uploads/2009/04.

    I've tried changing permissions of my 'uploads' folder, but still no luck. Anyone know what will fix this?

  2. Samuel B
    moderator
    Posted 5 years ago #

    try chmod 777 on /wp-content
    if it does upload - chmod back to 755

  3. jockoe
    Member
    Posted 5 years ago #

    No luck with that. I tried the flash uploader and the browser uploader.

    I am learning to be my own system admin. if that helps any. I've re-started my server numerous times and that did not clear up my problem.

  4. jockoe
    Member
    Posted 5 years ago #

    Thanks samboll. I got it. I took your suggestion one folder further and chmod 777 wp-contents, uploads, and 2009 folders. It did the upload. I chmod the folders back to 755.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.