Image upload problem (6 posts)

  1. iamca1a
    Posted 9 years ago #


    I've just upgraded to WP 2.0 and tryed out this new feature (upload).

    When I upload an image, everything after it becomes a link to the image. Check it out here: http://bigbloggeriswatchingyou.com/2006/01/21/flajing/

    Pls help me out, I can't figure out what I'm doing wrong.

    Thank you,
    Josip B(l)og Tito

  2. spencerp
    Posted 9 years ago #

    I'm not sure what you're doing, but some ppls have this problem as well:

    Either the text is showing up, or link afterwords comes up to the image. I'm not sure what's going on...because I'm doing it correctly... Maybe some ppls are just lost or somethings..I dunno..

    I add all my site imagery via the Write Post option, and have it preset, to not fuck up my theme...what's everyone's problem with it, is beyond me.....


    I mean shit, how hard is it to add an image to a post...? Come on ppls.. There is always spots available on MTV's Show: Made... maybe then you'll get something right.....perhaps.

  3. Class
    Posted 9 years ago #

    spencerp, you do know S**t happens, right? It's not always user error, database can get corruptet, JS does weird things now and then.
    Besides, WP isn't bug free, that combined with browsers acting up... :)

  4. iamca1a
    Posted 9 years ago #

    @spencerp: you're not realy helping you know? If you can't help, you don't need to write anything.

    Another issue with 2.0: adding link to a post - it's a weird bug, but somehow it automatically adds my sites address first, so it looks something like this (e.g. I've added link to WordPress site): http://bigbloggeriswatchingyou.com/wp-admin/www.wordpress.org

    I don't know, but for now this 2.0 seems full of bugs!

  5. incredipete
    Posted 9 years ago #

    Sometime's it's hard to comprehend why people are trying to solve a problem when you don't understand what they're talking about. If you like posting thumbs that click through to the full size image, then you probably don't think there's anything wrong...

    There are several hacks available for people who prefer to post full-size images in their posts rather than thumbs. I'm using one written by member jaybarrow which works beautifully.

  6. spencerp
    Posted 9 years ago #

    @iamca1a, sorry I haven't replied sooner while being "sober". =( Just have been taking care of my own computer problems, had to reformat the hard drive, and basically only installed the necessary stuff.

    Also, have to apologize about the rudeness, when you were just seeking help. I should have quit drinking and posting while being on here, but I guess then.....I wasn't caring what I had said, or did. =(

    Posting soberly now lol, did you guy's happen to maybe figure out what was wrong? As Class was saying, was it maybe perhaps a Javascript error or database error..?

    My original thought with the other user in the link I gave above, I thought it might have been a theme/css problem or something.. I'm not sure though..hmmmm.


Topic Closed

This topic has been closed to new replies.

About this Topic