WordPress.org

Support

Support » How-To and Troubleshooting » Image upload not working in WordPress 2.8

Image upload not working in WordPress 2.8

Viewing 15 replies - 16 through 30 (of 94 total)
  • my problem is different.

    you click on the image to upload a picture or video and the pop up doesn’t appear. It feels like it has been disabled. In fact, any item that is not a button is disabled….so if I click on help nothing happens either…It’s lots of things but the image uploading is the problem I need to solve most.

    bulldogmi, I just tried upgrading a different blog to 2.8 using another method (Not the automated upgrade) and the media upload button is working fine there. I’m guessing my other blog’s upgrade was botched. I’ll be reverting then giving it another go.

    so, your visual editor is working? It appears my entire visual editor is down.

    My visual editor is OK. But even after reverting and then reinstalling the update, I still had issues. Ended up disabling my plugins one at a time till I found the culprit.

    Which plugin was the culprit? This may save others time also. Thanks.

    My problem child plug-in was “admin-menus”

    Mine was wp-marketer. The old sticky post on this issue had mentioned troubleshooting plugins for other issues because of possible javascript conflicts.

    Having the same issue, nothing happens when I select an Upload/Insert button, very annoying.

    Has anyone had success with a reinstall of 2.8? What is the simplest way to revert to 2.7?

    i am having same issue-no response when i click “choose images to upload”
    i use safari for woordpress, so how do i know what version i am using? i haven’t uploaded or changed anything.

    Fixed it for myself, the Position Yourself plugin was the issue for me, which didn’t do a damn thing anyway.

    I would definitely go through one by one and just disable any non critical plugins.

    I have an “uploads” path issue with images
    “uploads” does no exist, but image info after upload indicates the files are in this folder. Actually they are not (checked with ftp)
    files are in
    /wordpress/wp-content
    and not
    /wordpress/wp-content/uploads

    http://tinyadda.com/images/dezmn5biopiaoizxxlym.jpg
    http://tinyadda.com/images/71oqn3voes1bfb0qshh9.jpg

    See also
    http://wordpress.org/support/topic/280535
    http://wordpress.org/support/topic/280366

    I have just installed a fresh WP 2.8. (On this server I run some other WP sites as well)
    I can confirm, that the media uploader was not working. I was able to ad posts, pages, but after clicking the image upload button nothing happened.
    Downgraded to 2.7.1 – all works as it should.

    My issue with non-responsive media buttons got cured by disabling the Podpress plugin.

    me face one problem also after update 2.7.1 to 2.8 my site become dam slow maybe 2.8 have bugs

    and image uploaded sucessfully but not showing

Viewing 15 replies - 16 through 30 (of 94 total)
  • The topic ‘Image upload not working in WordPress 2.8’ is closed to new replies.
Skip to toolbar