WordPress.org

Support

Support » How-To and Troubleshooting » Image upload not working in WordPress 2.8

Image upload not working in WordPress 2.8

Viewing 15 replies - 1 through 15 (of 94 total)
  • I tried the steps given here
    http://wordpress.org/support/topic/164999?replies=1

    but still it showing me a blank window..please help

    Exact same problem for me.

    The steps in:
    http://wordpress.org/support/topic/164999?replies=1
    are too generic / posted 1 year ago.

    Any fixes? This is a critical issue for me.

    Ditto here. This is really annoying:(

    I reverted to 2.7.1.

    The inability to control galleries in 2.8 makes it unusable for me, as I am not directly inserting images into my post textfields but pulling them out via get_attachments.

    I had a similar problem and figured out that the culprit in my case was the tagaroo plugin v1.2.1. I disabled it and now it works just fine. With Tagaroo enabled whenever I clicked the insert image icon nothing would happen in either IE8 or Firefox3. So I re-installed, but that didn’t solve the problem. Then I found that in the dashboard clicking on the insert image button in the QuickPress section works fine! So I figured it must be some plugin that gets activated in the post editor. So I turned all off and then one-by-one turned them back on. That’s how I determined that the Tagaroo plugin was the problem for me. After deactivating it I am able to insert images without any issues.

    Hope that helps someone,
    David Vielmetter

    Hi David,

    Thanks for your input, I deactivated all plugins and still experienced the issue.

    I believe there is a workaround – saving a post as draft before attaching any images will fix the problem?

    Can anyone else confirm that?

    I’m having a similar problem.
    The image seems to upload (I get a 100% upload progress) but then nothing else happens.

    I’m surprised there’s not a lot of talk about this, cause it seems to me it’s quite a critical issue.

    We’re getting exactly the same problem – I’ve installed 2.8 on a new website with no data in it and it’s fine, but on the existing website with loads of data, the file uploader has now stopped working.

    Yes, same problem. I’ve deactivated all plugins with no positive result. I’ve also desabled gears and activated the default theme and nothing worked, I can’t get to upload images. When I use flash uploader I get a HTTP error message, when I use the other uploader I get something like a broken link and a blank space in the image rectangle of the gallery.

    Right, this actually happened to me as well even in 2.7.1 I have posted serveral times and have not received a good answer. I am stuck with using HTML to place my pictures. Its really making life tough, and NOW after upgrading to 2.8 I apparently have lost permissions. I cant even get into my control pannel at all.

    @glutenfreepost, @siempreconusted, your problem sounds slightly different to what vineetsharma1986 documented, my experience is exactly the same as his/hers, after 2.8 upgrade, image uploads fine but shows an empty gallery after saving (see screengrab).

    I found this not to be related to any plugins. My current workaround was to save the post as a draft before trying to upload any images.

    If someone else could confirm this, that would be great – vineetsharma / da3M0n ?

    I’m also having issues uploading any images to posts, pages, and to media. No thumbnail or image appears in the media gallery or associated posts or pages.

    For now, my workaround has been to insert images with URL instead of uploading to the gallery. However, this won’t work for the long term since other users can’t upload.

    I may be forced to downgrade to 2.7 until this starts working properly.

    when I click insert image, absolutely nothing happens. the only plugin I have installed is VanillaCart any ideas??

    Bump – having similar issues here. My upload/insert media buttons aren’t responding.

    I’m having the same issue. I get no response to clicking on the media buttons. It’s happening in both safari and firefox.

    Also, I can’t drag and drop any widgets on that page.

Viewing 15 replies - 1 through 15 (of 94 total)
  • The topic ‘Image upload not working in WordPress 2.8’ is closed to new replies.
Skip to toolbar