Support » Plugin: Photo Gallery by 10Web - Mobile-Friendly Image Gallery » Image upload just results in ?

  • Resolved threetinytabbies

    (@threetinytabbies)


    Hi, for the past couple of weeks, whenever I’ve tried to upload an image to this plugin, the image does not upload and I instead only get a question mark. I tried uploading from the media library and it only directed me to a page on my own website that said “Page not found”. Can you please help? This is very frustrating.

Viewing 1 replies (of 1 total)
  • Plugin Contributor WD Support

    (@wdsupport)

    Hi @threetinytabbies,

    Thanks for your inquiry.

    This issue usually happens in the following cases, please check them one by one to understand what was your issue:

    Wrong folder permission – Please make sure that the folder, where the photos are uploaded to, has 755 or 777 permission.
    Memory-limit issue – Please try to increase the memory-limit from your PHP.ini file.

    If none of the above cases will help please contact your hosting company and tell them about this issue.

    Please get back to us with results.

Viewing 1 replies (of 1 total)
  • The topic ‘Image upload just results in ?’ is closed to new replies.