WordPress.org

Support

Support » How-To and Troubleshooting » Image upload Issue

Image upload Issue

  • I have found that after the upgrade to WP 2.2 I can no longer upload images. I dont have the option on the Write Post page to upload images or files.

    Anyone know what I need do to get this option back?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Upgrade from what?

    What browser and OS are you using?

    Any security program in place?

    The uploader is within an iframe. usually it’s an issue with adblocker from firefox or McAfee blocking the iframe.

    Upgraded from 2.1.3

    Using IE 6 and Firefox 2.0.0.4 on XP. Security is Network Associates ViruScan.

    Unless IT did something in the last few days… I dont know. The iFrame for the page preview works normally though.

    Disregard… have it figured out… a badly behaving plugin was the problem.

    WiredPig, which pluggin was it ?

    HI there
    I want to upload images into my musings, yet I have no luck in seeing them on screen. the images have been uploaded fine and I see them in the gallery, they just don’t show in the front part of my page. Am I doing something wrong?

    I am having trouble as well, after reading this I disabled all my additional pluggins but still have the issue. Did anyone ever hear which pluggin wiredpig was having issue with?

    had the same problem. De-activated Flickr photo gallery, and it works fine now.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Image upload Issue’ is closed to new replies.
Skip to toolbar