Image upload in WP 2.8 (with translation) (2 posts)

  1. rea_per
    Posted 7 years ago #

    Hi, I have a problem with WordPress 2.8 image upload (flash, browser uploaders).

    I had WordPress 2.7.1 and after update to 2.8 (yes, I deleted all files (without wp-config.php, wp-contect/uploads) and copied new files). I copied a Czech translation and tried to upload some image, upload ended with "HTTP Chyba (in English "HTTP error")", but image was uploaded with some errors (no smaller size - http://screen.vypni.net/temp/obrazovkamNs.png - look at "Velikost (in English means Size)" - is 0x0) If I delete Czech translation and try upload image then upload will be ok.

    Czech translate is OK, one member of czech forum about WordPress have lots of WordPress 2.8 with Czech translation and everything is ok (with same translation as me). Czech translation consists of 4 files (cs_CZ.po, cs_CZ.mo, continents-cities-cs_CZ.po, continents-cities-cs_CZ.mo). If I delete continents-cities-cs_CZ.* files then it will show me a Timezone ("Časové pásmo" in Czech). Before I have this (if I have continents-cities-cs_CZ.* in wp-content/languages) - http://screen.vypni.net/temp/wp-errorgfG.png . If you need screenshots with tranlation then I can make it :)

  2. rea_per
    Posted 6 years ago #

    Still same error in 2.8.3 :-/

Topic Closed

This topic has been closed to new replies.

About this Topic