• Resolved elsnare

    (@elsnare)


    Hi guys!

    After migrating hosts the featured image upload field started to return http 200- error.
    The progress bar fills up, but the image is not uploaded.

    I also found that thee “remove” featured image button does not work. I’m getting the “are you sure” popup but after accepting nothing happens.

    I tried disabling other plugins.
    There are no JS errors in the console.
    The file sizes are lower than the max set.
    The “normal” image upload field does not work either.
    But uploading images to content textarea works fine.

    Any ideas?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor weDevs

    (@wedevs)

    Hello @elsnare, If you guys could provide a little more info how that error was generated so we could reproduce that issue?

    – What was the image size you were trying to upload?
    – Can you upload that same image from admin panel (media uploader)?
    – What was the maximum upload limit of your server PHP configuration?

    Let me know the answers and we might be able to reproduce the issues.

    Thank you for the response.

    – What was the image size you were trying to upload?
    I tried different sizes from 400kb to 3MB.

    – What was the maximum upload limit of your server PHP configuration?
    8 MB

    – Can you upload that same image from admin panel (media uploader)?
    Yes. Also uploading through the post content front editor works fine (insert photo). The problem is specific to the featured image uploader and single image upload modules.

    The image IS being uploaded in a sense the progress bar takes longer, the larger the file size is. Then the 200 error pops up and there is no file in the wp-content/uploads dir.

    Like I said – deleting the featured image from a previously published post does not work either, so this might be related.

    Plugin Contributor weDevs

    (@wedevs)

    Hello @elsnare, Thanks for the response.

    Could you please create a support ticket here by providing your temporary site details? We will take a closer look at this issue.

    Thank you

    I’m using the free version. Not sure this kind of support is allowed 🙂

    Plugin Contributor weDevs

    (@wedevs)

    No worries, you can create support ticket there as pre-sales question. We will be happy to help you.

    Thank you

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    I’m using the free version. Not sure this kind of support is allowed 🙂

    That’s actually the right reply from the support person. Pre-sales do need to be sent to the author’s site. 😉

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Image upload http 200 error’ is closed to new replies.