Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Image upload failing on 1.9.13 / WP 3.9 – hotfix?

  • Resolved SFrueh

    (@sfrueh)



    WordPress Version: 3.9
    NextGEN Version: Version 1.9.13
    Theme: Twenty-Eleven

    Since Photocrati destroyed the NextGen Plugin months ago I did an rollback on 1.9.13. I think many other users did too.

    1.9.13 worked very fine for my page over months without any problem, but since the new 3.9. version I can not upload images anymore. I just get “upload failed”.
    Uploading the images via FTP to an existing gallery folder worked sometimes. But even when that worked, I could hardly create thumbnails of the manually uploaded images.

    Is there a solution for this problem?
    If not: Will there maybe be a small 1.9.13 hotfix to make 1.9.13 work with WordPress 3.9.? I think very many people are still forced to use 1.9.13, so it would be great not to lose the last unrestricted working version of NextGen. 🙁

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi. I have the same issue. It seems, that the reason of it – is the update of plupload.js in WordPress 3.9 (see).

    The solution for me is to check “Scale images to max width XXXpx or max height XXXpx” on “Add Gallery/Images” page. The result – you can use flash-uploader (there are no more errors in browser console when you check this option). Moreover, this option does not work anymore – images aren’t scaled (but if you need to scale them – you have to chack similar option “Automatically resize images on upload” on “Options->Images” page).

    Thank you very much for your answers! I will check it with the next gallery I have to upload in a few days.

    I was too curious and tried it now 😉
    So far the “nextgen lecagy” seems to run fine. I hope there will be no problems if I update to a newer NextGen version somewhen.

    Thank you very much for the tip with Legacy!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Image upload failing on 1.9.13 / WP 3.9 – hotfix?’ is closed to new replies.