WordPress.org

Support

Support » How-To and Troubleshooting » Image Upload Error WP 3.5

Image Upload Error WP 3.5

  • Today i’ve updated WP to 3.5 . Installed properly, but when i wanna to edit or add img to post and drag picture into blue frame – i get that error “Во время загрузки произошла ошибка. Пожалуйста, повторите попытку позже.”. In russian it means “error have been detected. Try later.”. Help.

Viewing 15 replies - 1 through 15 (of 30 total)
  • and i can’t see any of uploaded images.

    esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Twelve theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    I have a similar problem. It’s not any of the plugins causing the issue and I really don’t want to go through the hassle of switching out my theme. What happens is I upload the pictures and they all say “There was an error uploading the file. Please try again later”. But then if I change the option from showing All Images or All Media to ‘Uploaded to this post’ the pictures are there and useable. When I leave that post and go to make another post, the pictures appear in All Images section where they should. *shrug*

    It’s not a huge problem because I can still find the pictures and use them. Just not how it’s supposed to work.

    i’ve installed WP on to another server – and it
    s working fine. Developers should test upgrading to 3.5 from 3.4 more accurate, i think.

    esmi

    @esmi

    Forum Moderator

    WordPress 3.5 went through months of beta testing. Have you checked your site’s error logs for clues?

    but as topics about troubles incoming since update were published – test’s weren’t so… good. But thx in any case.

    No. Good idea.

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Twelve theme to rule out any theme-specific problems.

    – resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    In old WordPress i’ve never seen that problems. Counting on about 60 sites installed by me personally.

    So, did you try those suggested methods?

    There are someone that found this problem. After change theme to default theme, this problem gone.

    I tried all of the options and the only one that worked was changing my theme back to Twenty-Ten, placing my images in the post or page or setting it as a featured image then changing my theme back to the theme I want. I think it’s an issue with the theme not being ready for WP 3.5. So if that’s the case with your theme you may get the functionality you want if they upgrade to take advantage of 3.5.

    Same problem here as described by Alura Vine with a brand new installation (no upgrade) and using the default theme (Twenty Twelve).

    In my case the plugin “All in One SEO Pack” version 1.6.15.3 is the culprit.

    I have the same problem .
    I solved it by re uploading WP 3.5 and simply extract it in my WP Install folder and It solved .
    but the problem is that this problem keep coming back ! just like its a zombie or something !
    can any body help me ?

    I also have the problem with images. I can upload it but when i click insert image nothing happens. Also i can’t open Visual tab when creating the post.

    Everything suggested is not working for some of my sites. Some of them are perfectly fine after this problematic 3.5 update but some of them are experiencing the same problem with images. Also i must say most of them are with the same plug ins.

    Someone of developers should perform another check of this update because there’s a lot of people complaining abut this problem

    developers
    plz we need this bug solved ASAP !
    all of my WP Websites Are nearly shuted down .

    I’m having the same issue… i was able to upload images without issue… then i noticed that the screen would get stuck during the upload. I’d have to refresh… go back to “Add Media” and the file would be there for me to insert into a post.

    But now, I am receiving the “http error” whenever I try to upload a file.

    I have multiple installs of WordPress running on various websites… different themes going… different plugins.

    I followed others instructions above to change back to the default theme and deactivate all plugins… no luck. Still receiving the error message.

Viewing 15 replies - 1 through 15 (of 30 total)
  • The topic ‘Image Upload Error WP 3.5’ is closed to new replies.
Skip to toolbar