Support » Plugin: Awesome Support - WordPress HelpDesk & Support Plugin » Image upload does not show.

  • Resolved NavThemes

    (@navthemes)


    Hello,

    When user try to create ticket at first, uploading file option does not show.
    However once ticket created, it shows there.
    Can you please check this ?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author awesomesupport

    (@awesomesupport)

    Hi:

    Does this happen when trying to open a ticket on the back-end or front-end?

    Thanks.

    front-end

    Plugin Author awesomesupport

    (@awesomesupport)

    Hi:

    Can you temporarily switch your theme to the basic WP 2016/17 theme and see if the same issue occurs?

    Thanks.

    Hello, strangely it worked with same theme for different user for now.
    But now another problem is

    I am Chosen submit ticket page here
    https://screencast.com/t/1JV8YsA5

    but still style is not loading

    https://screencast.com/t/AsI9xZzYFdt

    its Multisite.

    is there any known mistake i am making ?

    Plugin Author awesomesupport

    (@awesomesupport)

    Hi:

    If you’re on multisite, can you please make sure that you do not network activate the plugin? Instead please activate it individually on each site.

    Thanks!

    Okay i did that but still Style is not loading.

    Plugin Author awesomesupport

    (@awesomesupport)

    hmmmm….can you try using the CTRL-F5 key in your browser while on that page? That should clear your browser cache just for that page and force the whole page to reload its assets.

    Also, if you have a caching plugin can you clear the cache?

    Finally, try changing the slug on the page – if your host is doing any caching that should bypass the cache on the next page load.

    Thanks.

    Plugin Author awesomesupport

    (@awesomesupport)

    Hello:

    We never heard back from you on this so we’ll assume that your issue is resolved. If its not resolved, please open a new thread and reference this one.

    Thanks very much for using Awesome Support.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Image upload does not show.’ is closed to new replies.