Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Asya

    (@asyag)

    Dear @ronavo0,

    Please navigate to your Plugins> Plugin Editor.
    Select plugin to edit> Photo Gallery.

    Search for data-src in wp-content/plugins/photo-gallery/js/bwg.js
    and replace it with data-original.
    https://nimb.ws/oc2IV6

    Please make sure you activate the developer mode as well (you can find it in the gallery options>general).

    Sincerely,

    I have the same issue, but your last reply doesn’t resolve it

    Plugin Support Asya

    (@asyag)

    Dear @fabiofilippi,

    Thank you for your feedback.

    Please make the changes in wp-content/plugins/photo-gallery/js/bwg.js as described, enable the developer mode and send us the gallery link.

    Looking forward to hearing from you.

    Sincerely,

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.