Support » Alpha/Beta » Image Sizing Radio Buttons Greyed out

Image Sizing Radio Buttons Greyed out

  • Hi guys,

    anyone else got the issue where the buttons to choose ‘thumbnail’, ‘medium’ or ‘large’ are greyed out when adding an image with the beta? Tried trawling the forum and talking on irc channel (seems completely dead right now, got 1 reply suggesting people must be at work!) so thought i’d write here.

    Only ‘Full Size Image (1394 x 2934)’ is available and I can’t select the others. Radio buttons for alignment do work and rest of the form seems fine.

    Thanks in advance!


Viewing 15 replies - 1 through 15 (of 40 total)
  • in my case, large is disabled in most images. it is enabled for images which are pretty large…

    in your case this is weird considering the image is pretty large and show have the versions available.

    I’ve tried this with several different sized images and on 4 different browsers – FF mac, safari Mac, FF pc and IE7 PC. Same result.. surprised it seems to be only me..

    What version of Flash are you using? Flash 10 is known to have shenanigans.

    Its not the flash part of it, its the bit below, so the image goes up fine its the part beneath alignment, where it says ‘Thumbnail’ , ‘Medium’ ‘Large’ ‘Full Size’ – that part of the form is html based, I even double checked this by switching to ‘Browser uploader’.

    So its not a flash issue, cheers for the reply though.


    here is a shot from the latest nightly release. for me large is disabled in most cases. 🙂

    But you can get to the other two, so thats some progress. Is beta 2 still the latest? I havent seen info on a newer release yet – how do you get the nightly release?

    Ok scratch that I just signed up and got the nightly release – still can’t choose thumb, medium or large. curses.

    I suspect it’s based on the math of how big your image is, but I could be wrong. Try a very large image?

    I tried realllly large image – over 3000 x 2000, how does the math effect it? can it simply not parse the resizing so falls over? im testing with pics that ive posted in WP 2.3 onwards btw.

    Hi all,

    still getting nightly releases, still no solution to this, is anyone else having this issue? it seems i’m the only one! Is everyone able to upload images and select a size? could anyone post a screenshot so I know if its my server or not?



    Moderator John James Jacoby


    BuddyPress/bbPress Lead

    The reason those options are grayed out is because no image is available in those sizes.

    This either means a thumbnail could not be produced at the time of upload, or the image itself is smaller than the grayed out sizes.

    This is not a 2.7 issue, this is by design and worked the same way in 2.6.

    So the fact that I was running 2.6.3 before the beta and am running 2.6 on various other instances of wordpress and don’t encounter this issue using the same test images is irrelevant? seems.. a bit unlikely?

    Thanks for trying to help i’m just not sure where this leaves me or whether what you’re saying there is right – although the fact no one else seems to have this issue could mean its just me!

    any other thoughts anyone?

    Upload a smaller image.

    I am using 2.7 and just had the same problem. I uploaded a JPEG that was 1500 x 2100 and the buttons were grayed out. I uploaded a new JPEG that was 400 x 560 and it create my thumbnail 150 x 150 as well as a medium-size image. The radio buttons for thumbnail, medium and full were then available, but large was not.

    I’ve had this same problem too. Even reducing the image down to 640 x 499 hasn’t worked.

    Yes, I’m having the same problem. Never had an issue with this before 2.7. There are images in my Media Library that the buttons previously worked for, but now they don’t.

    Something is amiss.

Viewing 15 replies - 1 through 15 (of 40 total)
  • The topic ‘Image Sizing Radio Buttons Greyed out’ is closed to new replies.