WordPress.org

Ready to get started?Download WordPress

Forums

Image Sizes Not Available on Upload (6 posts)

  1. willGoldstone
    Member
    Posted 6 years ago #

    Hi All,

    was getting this error in betas for 2.7 then rolled back and it still occurs in 2.6.

    Upon uploading an image (and ive tried this with a wide range of sizes). I do not get the option to choose thumbnail, medium or large once the file has been put. This works fine on other servers and I cannot find info on this behaviour elsewhere on the forum.

    Also the logs state they have an issue finding 'jquery.dimensions.js' - which as far as I can tell is no longer part of the wordpress build? here is the error -

    [Thu Nov 27 14:13:54 2008] [error] [client 172.16.200.186]
    File does not exist: /Library/WebServer/Documents/buzzpress/wp-includes/js/jquery/jquery.dimensions.js,
    referer: http://buzz.bournemouth.ac.uk/wp-admin/media-upload.php?post_id=139&type=image&flash=0

    I'm assuming thats something to do with not being able to select the radio buttons for resizing? Currently they are greyed out, but the cursor turns to a hand when rolling over the text of the words 'thumbnail', 'medium' etc, but still does nothing.

    Any help massively appreciated!

    Cheers

    Will

  2. yudiniy
    Member
    Posted 6 years ago #

    Hi Will,

    I'm seeing exactly the same behavior after the upgrade from 2.6 to 2.7 and I have a question to you. When you say that "this works fine on other servers" do you mean that other blogs you run are behaving right even after upgraded to 2.7?

    Thanks,
    Ilya

  3. yudiniy
    Member
    Posted 6 years ago #

    Resolved by installing php-gd library on advise from WP's Barry Abrahamson. Thanks a lot Barry.

    Ilya

  4. jamesisin
    Member
    Posted 6 years ago #

    I am running PHP5, MySql, and IIS on a Windows Server 2003 machine.

    Can someone point me to instructions for adding this GD library?

    Surely if Barry has been giving this advice then there ought to be an official WP page documenting this new need.

    Link, anybody?

    I have posted my problem (essentially the same) here:

    http://wordpress.org/support/topic/231020

  5. jamesisin
    Member
    Posted 6 years ago #

    Is there seriously no one at all that can point me to any official documentation from wordpress that this GD library is now required?

  6. jamesisin
    Member
    Posted 6 years ago #

    No official documentation out there?

    WP made a systemic change which created a new requirment and no one wrote a white paper? URL?

    Anybody?

Topic Closed

This topic has been closed to new replies.

About this Topic