WordPress.org

Support

Support » Plugins and Hacks » [Resolved] image size with superzoom

[Resolved] image size with superzoom

  • Hi!

    I’m trying to use “full” size images with superzoom gallery, however, when I try to specify this in the shortcode (just like in normal gallery), it does not seem to do anything and the images are resized to smaller versions…
    I am using eg:

    [superzoomgallery size=”full” ids=”735″]

    is there a way to keep the original image size/resize images?

    Thanks!

    http://wordpress.org/extend/plugins/super-zoom-gallery/

Viewing 8 replies - 1 through 8 (of 8 total)
  • I guess what I’m trying to ask is if it’s possible to specify the size of the image:

    I’m trying to use a 350×510 image as the “thumbnail” and on the zoom for it to be a 700×1024 res.

    Just can’t seem to get my head around how to do this!

    just in case – here is an example of what I’m trying to achieve:

    http://www.oksana-mukha.com/ru/dress/Deluxe_2013/Elegia

    Plugin Author Niels
    Member

    @ndoorn

    Hi Elektra3,

    Well, using the parameters in the shortcode is currently not supported. However, there is an easy way to achieve what you want.

    In the settings panel there is a super zoom gallery settings page. There you can specify which images types you want to use in the gallery. For example thumbnail, medium and full.

    If you want to specify the sizes of these types, you can go to the media settings tab and specify those sizes or eacht image type.

    Hope this helps,

    Kind regards,

    Niels

    Plugin Author Niels
    Member

    @ndoorn

    Just a screenshot of the SZG settingspage.

    Thanks, Neils!

    The settings under “Media” still do not seem to be working, but I guess this isn’t a plugin issue.
    I noticed there is also a “post-thumbnail” size in szg – could you tell me where those image size parameters are set?

    Also – is there a way to specify SZG without shortcode? (when you don’t want to create a gallery, but use separate images in pages/posts).

    Thanks for your help and looove the look of this plugin! :))

    installing the “simple image sizes” plugin has fixed my problem 🙂 yay!

    I do have one more problem that I was hoping you’d be able to help me with (thanks so much for your prompt reply, by the way!)

    When I insert a gallery, my thumbnails are displaying in a row vertically down the page, instead of in one simple row horizontally…
    Is there a simple fix for this, am I missing something?
    (sorry, I’m quite new to WP)

    Hi there,
    Another newb. I am having trouble changing my thumbnails to be smaller than 150×150. I change the number and nothing happens. I am using Pilcrow theme.
    Please help.
    Thanks,
    Dot

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] image size with superzoom’ is closed to new replies.