Support » Fixing WordPress » Image size buttons not working

  • When uploading a photo, I get the option to select thumbnail, medium, large or image size. Image size is the default. I cannot select any of the other options. Clicking them does nothing. I can click the alignment options and select any of those, but not the image size.

    Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    (@esmi)

    Forum Moderator

    Image size is the default.

    What size are your unloaded images and what is the default size of your thumbnail images in Admin/Settings/Media?

    Chad

    (@lynneandchad)

    If the image you uploaded is smaller than the other options, those options won’t be available… WordPress can shrink your images for you, but if it tried to stretch them they’d come out all distorted.

    I have tried to upload a large image (2000+ pixels wide and tall). I set the default size to around 500 pixels. The uploaded image does not change in size and when I click on another size option button, nothing happens.

    Our people that will be blogging likely will not know how or be able to resize photos. I’m hoping they won’t need to worry with that.

    Chad

    (@lynneandchad)

    500 px is pretty large for a thumbnail… What are the maximums for your medium and large sizes set to?

    esmi

    (@esmi)

    Forum Moderator

    Do you get any errors during the image upload process? Does the upload process hang at any point?

    Hi,

    Has this been resolved? We are having a similar problem with the image uploader and would love to get some help.

    We are running WPMU, or WP Multisite, v2.8.6. When I upload an image to a post, I cannot select any of the image size.

    In the Admin panel under Settings/Media, I have set the image sizes as follows:

    Thumbnail: 150 by 150
    Medium: 480 by 350
    Large: 650 by 500

    The image I tried to upload and resize was 2592 by 1944, and I still couldn’t select any of the size. I can use aligning buttons with no problem.

    Both the flash uploader and the browser uploader give me the same problem, so I don’t think it’s a problem with Flash.

    I also specified the file sizes in media.php, with no avail.

    Just as clwebguy, our blog editors don’t have the right tools nor knowledge to resize photos themselves, so I’d really like to fix this problem.

    Any help would be much appreciated! Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Image size buttons not working’ is closed to new replies.