Support » Plugins and Hacks » [Resolved] image showing then dissapearing

[Resolved] image showing then dissapearing

  • Hi Marcin

    Issue: – all pin-it images are shifting left but disappearing altogether on recipe pages.

    On my recipe pages the image loads then disappears all together. I think they are being hidden when forced left by plugin(?). – see link:

    I have used ‘inspect element’ with chrome and your pin-it & my image/photo is there but has been hidden & shifted left and almost off the page to the sidebar. This only happens on recipe pages.

    Could you please let me know if you are able to offer advice on why this is happening as I would appreciate your help.

    Thank you


Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Marcin Skrzypiec


    Hi azilyerac

    Sorry for not responding to your message about this bug in the other topic. Since you’re using other plugins and code to position that image (the one that’s dissapearing), you’d need a custom fix to make this plugin work as it’s supposed to.

    Here’s a custom CSS that should fix your issues:

    .purerecipe.tearedh  .pinit {
        position: inherit !important;
    .purerecipe.tearedh .pinit .pinit-overlay {
        right:-20px !important;
        left: auto !important;

    You can add this code to your custom css file, or using a plugin that allows adding custom CSS. If that code fixes your issues, let me know (and close this topic). If not, please let me know what’s wrong after the changes and I’ll try to figure out a way to fix it. Hope this helps.

    Thank you soooooo much.

    The issue has been fixed. I placed the code into the custom css file.

    (I will add a donation on the 24th Jan.)
    Cheers : )

    Plugin Author Marcin Skrzypiec


    Thanks 😉 I’m glad this code fixed your issues.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] image showing then dissapearing’ is closed to new replies.