Support » Plugin: WooCommerce JTL-Connector » Image Problem / Problem only with new pictures!

  • Resolved mrmxcom

    (@mrmxcom)


    JTL-WAWI 1.4.16.4
    Image Upload OK. Image is available online. But not displayed correctly!
    If I change the same picture online, it will be displayed!
    Problem went with conversion of the new JTL-Wawi 1.4.16.3 and 4!
    Problem only with new pictures!

    Question 2
    Could not you at least still transfer the stamps + pictures?
    Uniform for perfect woocommerce brands!

    German

    Bild Upload OK. Bild ist Online verfügbar. Wird aber nicht richtig angezeigt!
    Ändere ich gleiches Bild Online, wird es aber angezeigt!
    Problem ging mit Umstellung der neuen JTL-Wawi los!

    Frage 2
    Könnte man nicht wenigstens noch die Marken + Bilder übertragen?
    Einheitlich für perfect-woocommerce-brands!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author ntbyk

    (@ntbyk)

    Die RC Versionen, der JTL-Wawi, sind nicht für den produktiven Einsatz gedacht. Diese Versionen können leider noch Fehler aufweisen, die in den Stable Versionen nicht vorhanden sein sollten. Ich werde diesen Fehler an die entsprechende Abteilung weiterleiten.

    Zu deinem Feature Request bezüglich den Marken/Hersteller, kann ich sagen das wir dieses Feature im Auge haben, jedoch noch kein Plugin gefunden haben was die Shop-Datenbank korrumpiert. Wir werden jedoch “perfect-woocommerce-brands” in den Pool zum evaluieren aufnehmen

    mfg

    Jan W.

    wir betreiben 4 Anbindungen über Multishop und würden gerne auch als Agentur und Betreiber + Anwender mitwirken! Hat bei anderen Plugins, Vorschlägen und Fehlersuchen auch schon gut funktioniert 🙂
    Bei Interesse meldet euch mal unter http://www.mek7.com

    Gruß Karsten

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Image Problem / Problem only with new pictures!’ is closed to new replies.