WordPress.org

Forums

WP Easy Gallery » WordPress Gallery Plugin
[resolved] image paths not generated (3 posts)

  1. burkopf
    Member
    Posted 2 years ago #

    hello
    i am having a problem with this plugin.
    it is not generating the paths for pictures, both on create gallery and to add images too.
    i press upload and i go to media library, i select the picture and i press the insert into post button, then the popup closes but the Enter Thumbnail Imagepath: in add gallery and Image Path from add image, remains blank,
    however, if i am putting manualy the path to some picture, the plugin is working

    please advise, thx

    ps, i dont thing it have anything to do with other plugins, i disabled all the others and i still have this weird problem

    later edit: as a note, after i installed the plugin i checked in wp settings this:
    "Organize my uploads into month- and year-based folders"
    after i noticed the gallery problem i restored the initial settings but no luck

    http://wordpress.org/extend/plugins/wp-easy-gallery/

  2. hahncgdev
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    Make sure that when you are uploading the images, you have image link set to none. Sometimes when the image link URL is populated it causes a problem inserting the image path into the textbox.

    Let me know if that fixes the issue.

  3. hahncgdev
    Member
    Plugin Author

    Posted 2 years ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Easy Gallery » WordPress Gallery Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic