Support » Plugin: WordPress MU Domain Mapping » Image path in media library uses original site path

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Ron Rennick

    (@wpmuguru)

    Change the DM settings so that the dashboard of the site runs under the mapped domain.

    Hi,
    I have the same problem.

    Images I upload get an url of the original subdomain instead of mapped domain.

    I have set the following opions in DM settings (tick):
    Permanent redirect (better for your blogger’s pagerank)
    User domain mapping page

    But it still does not work.

    Advice from Ron Rennick has worked for me, Thanks

    beckyhartke

    (@beckyhartke)

    I’m having the same issue – I have set the following opions in DM settings (tick):
    – Permanent redirect (better for your blogger’s pagerank)
    – User domain mapping page

    And all other setting unchecked as you recommended in the setup tutorial. I don’t see any option matching your comment above:

    “Change the DM settings so that the dashboard of the site runs under the mapped domain.”

    Please help!

    I am experiencing the same problem here. I have the following domain mapping settings checked:

    Permanent redirect (better for your blogger’s pagerank)

    All media is showing the subdomain and non-mapped URLs. It would be awesome if they could resolve at the mapped domain, which they do but only if you manually change the address is the URL.

    Any assistance would be massively appreciated here. Thanks in advance.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Image path in media library uses original site path’ is closed to new replies.