Support » Fixing WordPress » Image pages messed up after import

Viewing 6 replies - 1 through 6 (of 6 total)
  • *bump*

    whooami

    (@whooami)

    Member

    you can edit the post to point to wherever it exists now that you have made the move..

    you didnt indicate whether or not whatever that is supposed to be is still being called via the proper path or url.

    this has been discussed before I believe.

    here’s a link to the the original post. You can see a few posts back as well. http://www.metadish.com/2007/05/25/dont-block-the-box-may-soon-be-more-than-a-hip-old-school-catch-phrase/

    The link to the picture seems to be correct but when I click it It goes to that strange attachment page.

    I tried searching the forums and didn’t find anything. I feel like there may be an easy fix possibly if I can just find it.

    Thanks for your help whooami, hopefully we can figure this out.

    *bump*

    i’m not trying to sound ungrateful, I try to help people on here when I know the answer.

    i can’t believe that no one here has ever used image pages and then transferred a wordpress blog using the built in importer.

    even if someone tells me there’s just absolutely no solution, that’s something.

    Did you copy your images to the new server. Last I looked the xml doesn’t have the pictures. If that attachment page is not something you wrote then it’s in the theme your using. Possibly a 404 custom error page. Try switching to one of the standard themes and see if the problem has changed.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Image pages messed up after import’ is closed to new replies.