Support » Themes and Templates » Image Out of Place in Themia Lite

  • I’m using Themia Lite at moniquehaen.com and all of a sudden, one of the bottom three images on the homepage is out of place.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Looks okay on my machine — Firefox on a Mac. Is it still messed up? What browser are you using?

    Thanks. Explorer 9, but after I posted this, I found it looked okay on my phone. And when I clicked the torn paper icon (compatibility view) on the laptop, it put the third image more or less back in place. (The front page is still acting a little strange though.)

    You have some coding errors on the home page — which often cause problems so start by fixing these:

    http://validator.w3.org/check?uri=moniquehaen.com&charset=%28detect+automatically%29&doctype=Inline&group=0

    After you fix the last one, there may be more errors – -right now the validator won’t even scan after that last error.

    See this if you need more info:
    http://codex.wordpress.org/Validating_a_Website

    Thanks again! I checked out these links, but I’m having trouble figuring out how to fix even the first error. It says it’s on Line 91, Column 124, but if I go to Appearance>Editor in WordPress, I can’t find this line in style sheet or the front-page.php. Obviously, I don’t know much about this, but where would I look for Line 91, Column 124. I do understand what the error is–I need an alt attribute for the image, I just don’t know where to find the line of code.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Image Out of Place in Themia Lite’ is closed to new replies.