Support » Requests and Feedback » image options menu go POOF

  • wildbell


    I’ve just uploaded a couple jpegs to use in my blog and the thumbnails show up where they should, but when I click on them to get the options menu, nothing happens. Zip. Nada.

    I clicked “browse all” and with some of my earlier uploaded images show the options menu when I click on them, but not the five or six most recent ones.

    I checked via FTP and found the original file has been properly uploaded as well as a thumbnail, but without the option menu I’ve no way of adding them to the post and/or link the thumbnail to the original image.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Nikki


    I’m also having this problem. I can only have access to the Next Page of images in Browse All, or the immediate image just uploaded under Browse.

    Any help is appreciated.

    (Edit: I’ll post this in the appropriate Troubleshooting forum)



    I can’t even get the menu to show up on ANY of the images I upload. This isn’t a new blog (though I did clean up the database after upgrading from 1.5.2 and basically just imported posts and that’s it) but it technically is set up like one, so I’m not even sure why it’s acting like this. It worked perfectly in the alhpa’s and RC’s…



    easy solution to this… i had the same problem… do a search on this subject for other threads, a few of them tell you how to disable the new upload feature and where to get a plugin or two that revive the old style of uploads… sorry, if i had the links for exactly where they were i’d post em…



    I don’t want to disable the upload feature, I just want the browse all to work like it did last week. :-/



    hmmm… i don’t know why it would just stop working unless your browser settings have changed in some way… i personally don’t like the new upload feature cause it was so buggy like this… i never could get it to work the way it was described so thats why i switched back to the old style and suggested it…




    No apology needed! 😉

    Incidentally, I just solved my issue. I think somehow my inline-uploading.php became corrupted. I re-uploaded the file and I know have options again for every image in the “Browse All” screen.



    I have noted a similar problem and it appears to have started when the 15th image was uploaded. Prior to uploading image #15, I could “send to editor” or issue other commands. Once #15 was loaded, I was unable to apply any actions to the last 5 images. I think that the issue is related to the vars, $num $double, in inline_uploading.php. They are set to 5 and 2 respectively and appear to control the reading of the array.

    I have also had this problem but it seems to be nothing to do with the number of images (I’m well beyond 15). One particular image, a .png, appeared to fry the interface. There was nothing wrong with the iamge and I saved it as a different file and format and still had grief. I switched to Firefox (from Safari) and that sometimes works, but not always.

    I too would prefer not to disable it as it’s handy when writing a post, but super buggy.

    I can’t delete the image ID from the database either, even though I deleted it (maybe foolishly) from the server via FTP. Anyone have any ideas?

    Anyone know if any of this has been fixed in 2.0.2?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘image options menu go POOF’ is closed to new replies.