Support » Plugin: LiteSpeed Cache » image optimizer problem

  • Resolved seoservnet

    (@seoservnet)


    Hey Guys
    I have a little problem with image optimization feature.
    Is workin’ only one by one and its a little bit frustrating, because i can make a request only after 5 minutes.

    And second issue: can i show webp image if my theme uses thumbs?
    A little help with this issues, please?

    Regards

    • This topic was modified 2 months ago by seoservnet.
Viewing 4 replies - 1 through 4 (of 4 total)
  • LucasRolff

    (@lucasrolff)

    Try resetting the optimization completely (LiteSpeed Cache -> Image Optimization -> Destroy All Optimization Data).

    The limit of 1 image at a time is due to a function within the in the WordPress plugin that limits initial calls to a lower number of images, however, depending on the history, this function can get “stuck” sometimes, and clearing out history usually fixes this, because the calculation starts with “fresh” data.

    If the above solution doesn’t help, then if you’re on the LiteSpeed Slack ( litespeedtech.com/slack ) – feel free to contact me directly, there are other things we can do so the limit adjusts immediately.

    Best Regards,
    Lucas Rolff

    seoservnet

    (@seoservnet)

    Hey Lucas, thank you. I will try this solution.
    EDIT: Seems to be ok now 🙂

    Regarding to the second issue, any advice, pretty please?

    Regards,
    Robert

    • This reply was modified 2 months ago by seoservnet.
    LucasRolff

    (@lucasrolff)

    Regarding to the second issue, any advice, pretty please?

    webp images are generated for all images in the media library (including thumbnails) if it’s enabled under the image optimization settings.

    webp will only be generated if the webp version of the file will be smaller than the jpg/png/gif version of it (it’s not always the case).

    If a theme does a custom integration with images, and does not register images in the media library, then it won’t result in webp images being generated, because then the theme is not following the guidelines from WordPress.

    seoservnet

    (@seoservnet)

    Got it. Regards a lot for your fast support!
    Cheers,
    Robert

    • This reply was modified 2 months ago by seoservnet.
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.