• Roald Moy

    (@roaldmoy)


    Have used this for some time, but realized that the LiteSpeed Cache Image Optimization made a mess of my pictures. I thought I was lucky because there was something called “Use Original Files“. So I clicked and then also clicked “Destroy All Optimization Data“. No luck. Majority of pictures showing are still “optimized” and far from original. Wish I can get the site to show the original pictures instead. They are there untouched.

Viewing 4 replies - 1 through 4 (of 4 total)
  • I am sorry of responding this late. what’s the status of the issue?

    Thread Starter Roald Moy

    (@roaldmoy)

    Still having the same issue, so I have to take the site down. What happen is that LiteSpeed does something with the pictures. They are all getting “screwed up”. By disable LiteSpeed all get back to normal. I will in a day or two upload the site again…

    Ok, keep me up to date with the status.
    Try clicking Use Original Files again, it might go through the rest of images.
    Also make sure there isn’t other plugin that manage images.

    How is this going?

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this review.