Support » Plugin: Transposh WordPress Translation » Image on Twitter Cards for translated URL

  • Resolved irishwhiskey

    (@irishwhiskey)


    Hi,

    I have Twitter accounts associated with the translated versions of my website.

    However, when I try to validate a URL for posting to Twitter at https://cards-dev.twitter.com/validator, the link and story summary headline appear correctly but the featured image associated with the URL does not appear on the tweet as part of the Twitter Card.

    The untranslated link works fine and generates a headline, summary and image as a tweet from the link url.

    Any ideas? I am not a techy so if possible, please explain in terms a wordpress user – editor can understand. is there a plug in or setting on wordpress or your plugin that can fix this? Kind regards, Stuart

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Ofer Wald

    (@oferwald)

    Hi,

    Took me a while to get to your question, I was working on the new version and this was not related.

    Anyhow, your site seems to have some caching that is probably breaking stuff up, I see the language pages in English.

    However – I did try this url: https://irishwhiskey.com/zh-tw/?tpedit=1 which seemed to give a twitter card (of some sort)

    I also suggest against enabling the url translation feature (unless you really know what you are doing) as it might break stuff, for example the link you provided gave me a 404.

    Good luck,

Viewing 1 replies (of 1 total)
  • The topic ‘Image on Twitter Cards for translated URL’ is closed to new replies.