Support » Plugin: TranslatePress - Translate Multilingual sites » Image on a translated page is not showing

  • Resolved judgin

    (@judgin)


    Hello, I have an issue. The image on a translated page doesn’t appear (please see photos). And name of the string is not showing too. I tried to deactivate all the plugins and change my theme. But result the same. Could you help me?

    With image

    Without image

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Dragos

    (@dragosvrejiu)

    Hello,

    Can you please visit TranslatePress -> Settings -> Advanced

    Then, enable these features 1 by 1 in this order and try to see if it makes a difference. Also please disable or clear the cache if you have any.

    1. Fix missing dynamic content
    2. Disable dynamic translation
    3. Fix spaces between HTML attributes
    4. Fix broken HTML

    Let me know if it changes anything!

    With the best regards,

    Hello,

    These steps didn’t help me to solve the issue. Nothing changes, just when I enabled “Fix broken HTML” a translated page doesn’t load. And I see that text on the translated page is not edited but it was edited in the Elementor plugin. Any ideas?

    Plugin Support Dragos

    (@dragosvrejiu)

    Hello,

    Is the image added through an Elementor widget?

    Also, did you use it’s “Restrict by Language” setting?

    If yes, this is a bug that we are currently working on and it will be resolved the next version of TranslatePress.

    Please let me know if you have any more questions!

    With the best regards,

    Hello, yes it is an issue with Elementor plugin, I edited the page using WPbakery page builder and it works perfectly.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Image on a translated page is not showing’ is closed to new replies.