Support » Plugin: Fancier Author Box by ThematoSoup » Image not working

Viewing 15 replies - 1 through 15 (of 35 total)
  • Plugin Author Slobodan Manic

    (@slobodanmanic)

    Hi,

    It actually uses Gravatar images, which are default for showing avatar image anywhere in WordPress. You can set up your Gravatar image and read all the details here:

    http://en.gravatar.com/

    Sharon

    (@schoolblogger)

    Images not working on our site. We have multiple authors and they do have gravatars (working on other sites with different plugins). Thesis theme. Any recommendations appreciated. I can leave site name if you need it.

    Sharon

    (@schoolblogger)

    OK need the for dummies guide! Didn’t know someone set up the blog without checking allow avatars in setup! Issue Resolved.

    cogresha

    (@cogresha)

    I am also having trouble with the Gravatar images showing.

    I have the show avatar box clicked, but can’t seem to get it to show.

    Here is a post http://thefakefootball.com/chets-2013-ppr-running-back-rankings/

    Any help would be greatly appreciated.

    cogresha

    (@cogresha)

    I also have this “i0.wp.com” showing at the bottom of my site, which I believe has something to do with the gravatar.

    Plugin Author Slobodan Manic

    (@slobodanmanic)

    There appear to be some javascript errors on your site.

    Gravatar image inside the author box is trying to load this image – http://thefakefootball.com/wp-content/plugins/bj-lazy-load/img/placeholder.gif – so try deactivating BJ Lazy Load plugin or making it work, to see if that solves it.

    Gravatar images in the comments that are missing, this is the file WordPress is trying to load – http://thefakefootball.com/wp-content/uploads/gravatar/default-s50.jpg – and it’s missing.

    Not an issue with our plugin, but let me know if these help.

    cogresha

    (@cogresha)

    Thanks a bunch. Deactivating that plugin allowed the images.

    The gravatar images do seem to be smushed. Is there a fix for that?

    Thanks for all your help.

    Plugin Author Slobodan Manic

    (@slobodanmanic)

    Add this to your site’s CSS:

    .ts-fab-avatar > img { height: auto; }

    But if possible, please also get in touch with theme authors and let them now they should probably change this:

    img.avatar {
    width: 50px;
    height: 50px;
    display: block;
    float: left;
    margin-right: 10px;
    margin-bottom: 10px;
    }

    Since that forces every Gravatar to be 50x50px, so if a plugin tries to show author’s Gravatar in any other size, theme tries to make it 50×50.

    cogresha

    (@cogresha)

    Thank you. Sorry to be a pest, but I inserted it into the style.css under “WordPress Core” without any change.

    .image-border img {
    width: 100%;
    padding: 0;
    margin: 0;
    line-height: 0;
    display: block
    }
    img {
    max-width: 100%;
    /* width: 100%*/
    }
    .ts-fab-avatar > img { height: auto; }

    a img.alignright {
    float:right;
    margin: 5px 0 15px 15px;
    }

    a img.alignnone {
    margin: 5px 15px 15px 0;
    }

    Plugin Author Slobodan Manic

    (@slobodanmanic)

    Under WordPress Core? I’m checking the post and that code is not in any of the active CSS files.

    cogresha

    (@cogresha)

    hmmm, it’s in “Atlantic News – Responsive WordPress Magazine / Blog: Stylesheet (style.css)”

    That’s the only style.css I have.

    Plugin Author Slobodan Manic

    (@slobodanmanic)

    cogresha

    (@cogresha)

    Ahh! Thank you so much!

    sunkissmarc

    (@sunkissmarc)

    I am also having trouble displaying my Gravatar. I have the “Show Avatar” radio button selected as well as the “mystery man”. I have not found a way to display the image (photo) you see for this post (gravatar).

    You can view a sample post here:

    http://www.sunkissvillas.com/rock-the-universe#more-666

    Thanks for your help.

    Plugin Author Slobodan Manic

    (@slobodanmanic)

    Hi Marc,

    Works for me, checking that page you linked to.

Viewing 15 replies - 1 through 15 (of 35 total)
  • The topic ‘Image not working’ is closed to new replies.