WordPress.org

Forums

Image Not working properly (1 post)

  1. GDettra
    Member
    Posted 7 years ago #

    Here is my super-frustrating problem: I am selling t-shirts online, and i have multiple pictures as well as a buy button arranged in a table on each product page. For some reason in SAFARI, when a person navigates to each page for the first time, some of the pictures show up squished! If you go to the same page again or hit refresh, they usually show up correct, they do show up correct in firefox as well. Here is a link to check out the problem, and you can go to the other shirt pages to see more examples: http://www.paperrootclothing.com/?page_id=9

    Here is the code i am using:
    <table>
    <tr>
    <td width="100%" height="340"><img src="http://www.cafeeleven.com/wordpress/wp-content/themes/pool/images/PR/pics%20men/3d7.jpg"><td width="350"><font size="+2">3D People</font><br>
    <span class="smallText">
    <br><font size="2">Only the softest and shrink-resistant<br>50/50 blend shirt with all print made<br>with super-soft discharge print technique.<br>All shirts are Hand Silk-screened at time<br>of order<br><br>
    <table width="100%" height="85" border="1" cellpadding="0" cellspacing="0">
    <tr>
    <td width="50%"><form target="paypal" action="https://www.paypal.com/cgi-bin/webscr" method="post">
    </td>
    </tr>
    </table> <br>

    <tr>
    <td><img src="http://www.cafeeleven.com/wordpress/wp-content/themes/pool/images/PR/pics%20men/3d2.jpg"></td>
    <td><img src="http://www.cafeeleven.com/wordpress/wp-content/themes/pool/images/PR/pics%20men/3d1.jpg"></td>
    </tr>
    </table>

    Any ideas what the problem is???
    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic