Support » Plugin: WP LinkedIn Auto Publish » Image not shown correctly on Linkedin Post

  • Resolved xbmcgotham

    (@xbmcgotham)


    When I select the “feature” image for the post, I notice that it is to big and not scaled to fit the post in linkedin. For this reason I need to remove it so its not used. But this creates other issues which I hope can be resolved.

    Firstly, is it possible to create a default image (with correct linkedin image post size) for all posts and use that instead of the “featured” image?

    Secondly, Is it possible to not display any images? Currently I make sure not to set the “Featured” image, however this will produce a gray rectangle image on the post (138 x 72 px).

    Thanks for the assistance.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Northern Beaches Websites

    (@northernbeacheswebsites)

    Hi @xbmcgotham,

    We don’t create a default image.

    You are seeing the grey box because you are using the advanced mode. The advanced mode assumes you are using a featured image. As it says on the setting help:

    “With the simple share method you can create a default or custom message below which should contain at least the post title and link. LinkedIn will then automatically select an image, image title and description for your post. The advanced option will use the title of the post for your image title, the excerpt as the description and your featured image as the image.”

    I will look at updating the advanced mode so if no image is used it won’t show a grey box.

    Hi, Would be great if you would allow to select a default image from the wordpress library. This will allow situations where the “feature” image is not in the correct dimensions for linkedin, to have a default image selected that is made custom to fit linkedin post predetermined sizes.

    Plugin Author Northern Beaches Websites

    (@northernbeacheswebsites)

    Hi @xbmcgotham,

    This is something I will consider for the pro version AutoSocial. This free version is in maintenance mode as per the plugin description.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Image not shown correctly on Linkedin Post’ is closed to new replies.