Support » Plugin: Draw Attention » Image not showing when using shortcode

  • Resolved russellprisco

    (@russellprisco)


    There was no problem. It was working perfectly, and I cant seem to find out what is causing the image to not show all of a sudden. I tried re-uploading the image, updating drawattention, updating my theme, using the standard editor to paste the shortcode and nothing seems to be working.

    All the hotspots are there, the image just won’t show using the shortcode.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Natalie MacLees

    (@nataliemac)

    Hello @russellprisco,

    I’m sorry you’re having trouble. It looks like you may have added some kind of lazy loading to the site – perhaps with Jetpack? Can you try disabling that to see if the image works?

    We had some code in our plugin to handle Jetpack lazy loading, but they may have changed how that’s handled in a recent update and we might need to make an update to our plugin.

    Please let me know if disabling lazy loading works.

    –Natalie

    Plugin Author croixhaug

    (@croixhaug)

    Hi @russellprisco, sorry to hear it isn’t working! At a glance, it appears you have a lazy load plugin: a3-lazy-load which might be causing the issue. Could you temporarily disable that and see if the image shows up properly? You could also temporarily disable Jetpack’s image optimization feature. I suspect that it’s one or both of those things contributing to the issue.

    If you can let us know what you find out, then we could look into a good long-term fix

    Thanks,
    Nathan

    Awesome, thank you! It was the a3-lazy-load. I added it as an exception and it’s working great now, thanks! 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.